Home > Solved Need > Solved: Need Help! Unknown MOBO!?!?!

Solved: Need Help! Unknown MOBO!?!?!

User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. qldit, Jul 5, 2006 #3 bronyraur Thread Starter Joined: Jul 5, 2006 Messages: 29 Thank you so much, Everest did the trick and the computer is up and running. Cheers, qldit. There is an ITE chip #IT8712F-A. Check This Out

[email protected]:~$ Here are those outputs. Then on the next reboot Windows 7 said it couldn't load and needed to do... qldit, Jul 6, 2006 #5 bronyraur Thread Starter Joined: Jul 5, 2006 Messages: 29 Thanks a ton. Show Ignored Content As Seen On Welcome to Tech Support Guy! https://forums.techguy.org/threads/solved-need-help-unknown-mobo.480723/

I'm checking out SIW right now just for s**t's and giggles. I need the USB, Ethernet, Sound, drivers and vid card which is a NVidia Riva TNT2 Model 64. try, in a terminal: Code: sudo modprobe snd-hda-intel please post output, if any. Could anyone help me get one of them working?

tomorrow or in 3 years. I have to audio devices 1. This site is completely free -- paid for by advertisers and donations. No, create an account now.

Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. if this works, then run: Code: sudo gedit add hda-intel to the end of the document. Thread Status: Not open for further replies. http://www.tomshardware.com/answers/id-3122954/unknown-issue-asap.html Advertisement bronyraur Thread Starter Joined: Jul 5, 2006 Messages: 29 I am trying to find the drivers for a particular motherboard(of which I have no idea who maufactured it since it

Installation & Setup Motherboard 4gb Max or change motherboard for 8gb ?Hey guys i just finished my build and i have no idea why i went for a motherboard with 2 both work fine. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Its an AMD socket A(462).

Memory Desk1 8GB (1866) / Desk2 16GB (1333) / Laptop 8Gb DDR3 Graphics Card Desk 1& 2NVidia GTX 650 & Laptops on board Intel Sound Card Desk 1 & 2 -XONAR Stay logged in Sign up now! Join Forum | Login | Today's Posts | Tutorials | Windows 10 Forum | Windows 8 Forum Welcome to Windows 7 Forums. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

The time now is 21:39. his comment is here Log in or Sign up Tech Support Guy Home Forums > Software & Hardware > Hardware > Computer problem? I have a mouse plugged in one port. Lots of great info but now I actually have an issue where I need some assistance. :D When I was booting one day last week I got a nasty BSOD when

Running 2000 professional, AMDxp 2800, 512mb ram. Join Date Apr 2008 Beans 4,377 DistroUbuntu 9.10 Karmic Koala Re: Need help with Audio driver If you are having problems getting your Creative X-FI card to work you need to Creative Sound Blaster F-Xi Platinum 2. http://blightysoftware.com/solved-need/solved-need-advise-for-new-mobo.html Code: dmesg | tail -n25 and then try Code: sudo modprobe intel8x0 post any output again, and try the sound output.

Advertisement Recent Posts Why can't I RDP from outside my... vBulletin 2000 - 2017, Jelsoft Enterprises Ltd. Solved: Need help!!!

I mean cheap as in under 30$ I found this one- http://www.newegg.com/Product/Produc...82E16829130001 the reviews say it works right out of the box on Ubuntu.

Toshiba laptop / Desk2 Coolermaster Cooling Fans on all Desk1 -2 Desk2 - all Coolermasters 5 Laptop ? Loading... All rights reserved. An error (403 Forbidden) has occurred in response to this request.

[email protected]:~$ aplay /usr/share/sounds/startup.wav ALSA lib confmisc.c:768parse_card) cannot find card '0' ALSA lib conf.c:3513_snd_config_evaluate) function snd_func_card_driver returned error: No such file or directory ALSA lib confmisc.c:392snd_func_concat) error evaluating strings ALSA lib conf.c:3513_snd_config_evaluate) Tango Icons Tango Desktop Project. I am using 8.04 Hardy, Kernel 2.6.24-19-generic, GNOME 2.22.3 Adv Reply October 3rd, 2008 #2 mindoms View Profile View Forum Posts Private Message Just Give Me the Beans! navigate here gib88 replied Mar 6, 2017 at 9:31 PM window copy to another comp kamama replied Mar 6, 2017 at 9:26 PM What Are You Watching?

bronyraur, Jul 6, 2006 #4 qldit Joined: Mar 18, 2005 Messages: 3,390 Good Morning bronyraur, well done! Hardware & Devices USB ports keep going up in numberOn my Dell Vostro laptop, Up until today I never had a problem but now when I plug in my energy monitor I just have no idea. but i haven't given up so far if you havent rebooted since the last command (modprobe) then please post the output to.

obviously i wouldnt want to send... Again thank you very much. bronyraur, Jul 5, 2006 #1 Sponsor colmaca Joined: Jul 11, 2003 Messages: 1,429 download everest home and it should tell you all you need to know. An error (403 Forbidden) has occurred in response to this request.

otherwise run that modprobe thing from my last post again and then do the following. Password Advanced Search Show Threads Show Posts Advanced Search Go to Page... Yes, my password is: Forgot your password?


© Copyright 2017 blightysoftware.com. All rights reserved.