Home > Solved Netgear > Solved: Netgear And Vista

Solved: Netgear And Vista

Wait another 5 minutes and check internet then. Thanks so much for the help! If you're not already familiar with forums, watch our Welcome Guide to get started. Spiceworks is HOT! Check This Out

Give it a try - worked for me..... The XP machine, which has a wireless PCI card BTW, was set up with the new router and was on the internet in minutes. However, I would suggest just sticking to the router's User Guide rather than going to a different manufacturer's web site. Was this answer helpful?

Is there a different driver? 4 answers Last reply Mar 22, 2010 Best Answer Mar 21, 2010 More about netgear vista drivers eibgradMar 21, 2010, 5:23 AM Your wireless router runs If you're having a computer problem, ask on our forum for advice. lmp lmp4, May 21, 2007 #1 Sponsor aerain Joined: Apr 30, 2000 Messages: 191 Imp4, I would first to a full factory reset on your router. This site is completely free -- paid for by advertisers and donations.

the xp however connects but it say limited connectivity or no conection.. ABOUT About Us Contact Us Discussion Forum Advertising Privacy Policy GET ARTICLES BY EMAIL Enter your email address to get our daily newsletter. the laptop consistenly sees the network but says it can't connect. Quote: Originally Posted by andreamikale after I did all of that, It worked on the wireless, thank you so much! :D __________________ Networking Articles & Tutorials Preposting Requirements « Can

while the vista works perfectli with the router and connects to the internet.. which is connected wirelessly to a netgear router.. Ask the Community Need to Contact Support? and check out homestarrunner.

Short URL to this thread: https://techguy.org/575710 Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? Join the Community! Tech Support Forum Security Center Virus/Trojan/Spyware Help General Computer Security Computer Security News Microsoft Support BSOD, Crashes And Hangs Windows 10 Support Windows 8, 8.1 Support Windows 7, Vista Support Windows Register now Not a member yet?

how do i lose the MAC filtering? I searched around and was told it is a redirection malware/virus that cannot be detected with my normal virus scanner. I had my housemate buy from the computer shop in town, when we lost internet. After you have downloaded you will have to unzip the file then follow this Tutorial on how to manually update the driver.

Make sure that the Windows Vista laptop has the latest Service Pack which is SP2 then let's update the Atheros Wi-Fi driver, you'll have to manually download the zipped file from his comment is here If so change the firmware to 3.01.25 - Nothing else newer or older! Thanks again. 0 Cayenne OP Best Answer Dave7803 Jun 3, 2011 at 1:44 UTC   Tom8716 wrote: WOW! 4 responses in less than 30 min! And if and when you need to configure the router further, go to http://192.168.1.1, login (username = admin, password = password), and make your changes.

About the waiting on the modem and router... now, the problem iss I recentli gt my old toshiba laptop screen fixed which runs on xp sp2.. Any suggestions about what I'm missing here are greatly appreciated! this contact form any help is really appreciated.

Our aim is to give you the best possible answer. Follow those directions for the IPversion4. the roter is connected to the thomson speedtouch modem with a Eth cable.

Jun 3, 2011 at 1:06 UTC Have you tried pinging anything on the internet? (By IP not name, eliminates DNS as a problem) You can also try manually assigning the IP,

aerain, May 23, 2007 #2 JohnWill Retired Moderator Joined: Oct 19, 2002 Messages: 106,414 I've connected my Vista laptop to a number of systems, it doesn't have any special requirements for Stay logged in Sign up now! Join our site today to ask your question. Like I said, the whole thing was working just fine until my internet provider had an outage that lasted more than 9 hours.

I'll be getting back on this later in the day. Go to www.linksys.com for instructions or start a new thread here!Click to expand... It finds and connects to the wireless network without a problem, but it says local only and i can't get to any websites. navigate here What happens if you ask Vista to repair the connection?

You're Welcome! Asus a8v-e se motherboard drivers for vista 64 bit Does 64 bit Vista or XP require 64 bit drivers for video cards Problem installing 64bit NVidia Geforce drivers on Vista 64bit Join over 733,556 other people just like you! I've even deleted the wireless network from the list in windows, went into the router and renamed it ..had windows find the new SSID and still no luck.

Thanks everyone for the quick responses! cheriserandle Resolved HJT Threads 24 07-31-2011 09:11 PM Can someone help me see what's up?


© Copyright 2017 blightysoftware.com. All rights reserved.