Home > Solved New > P8h67

P8h67

Contents

Note: Couldn't get my $400.00 All-in-One Lexmark to work. I've been having bootup and hardware problems that I suspect are related to power management. Several functions may not work. In Vista I could reach 60%, in Ubuntu I reach 86 - 95%!

Took it back to the store, swapped it for another of the same model and started over. Seagate 6 Gig Hard Drive (that was as big as I could get back then... dartrodOctober 15th, 2008, 07:21 PMI am looking for a recommendation for a LCD Monitor that is compatible with the following configuration: AMD Athelon 64 LE 1640 2.6 GHZ 45 watt L2-1MB I havent tried an IDE burner on it though.

P8h67

Can check ink available , head info. I can plug my Nokia in (Nokia PC suite is windows/mac only) using the usb lead and access all the files on the memory card with no trouble Wireless worked straight WLAN works with WPA after a visit to System/Hardware Drivers and an automatic installation (requires a wired connection) of fwcutter + BCM FW.

Or would someone like that I'll start to work on such a database as freetimefun? After reading through the posts i think the problem could be that I'm using an IDE DVD drive and a SATA hdd with my mobo. The external wireless (Linksys 802.11g PCI) worked right away after installing the driver. Pci Slot PGHammerNovember 11th, 2008, 07:27 AMHardware: Wireless Ethernet (USB) Manufacturer: SMC Networks (http://www.smc.com) Product: SMC EZ Connect g Surprise of surprises, all I had to do was point it at the folder

Couldn't get my near $200.00 All-in-One Brother to work. Ide Port And even then, I am not sure that you would have a definitive answer !!! Touchpad etc, WORKING fine, both red "nipple" and Touchpad, right side of touchpad scrolls vertically, buttons fine. Ubuntu 6.06.1 (32-Bit) 30+ Units of: Intel Celeron D 3.06Ghz (533 FSB) or Intel Celeron 420 (1.6 Ghz & 800FSB) 1GB Hynix DDR400 (1x1GB) 64MB ASUS Geforce MX-4000 or 64MB Inno3D

PhantomGhostNovember 12th, 2008, 06:15 AMNeed a wireless card for your desktop computer or HTPC? muanisSeptember 19th, 2008, 03:46 PMUbuntu Hardy Heron 8.04 on HP Compaq 6515b Wifi working Bluetooth working PCCard not tested CardReader not tested Fingerprintscanner not tested Sound working botulismoSeptember 21st, 2008, 12:04 Video, NVidia 9800GT works OOB Sound: Sound Blaster Live 5.1 works well, must load drivers. Once the system has finished configuring use the Policies, Access Control, Printer and Job Options tabs in the Printer Configuration Window to set personal preferences for printer policy, user sharing, paper

Ide Port

HW ver : 4B FW ver : 4.40 Printed on the card... http://www.tomshardware.com/forum/id-3133291/installing-ssd-ahci-ide.html Sound, network and video all working perfectly. P8h67 Front audio jack works fine. Ide To Sata After that one system had Ubuntu installed on it the rest of the units were cloned using the dd rescue option in Ghost 4 Linux.

Samsung CLP-300n - WORKING / Part out of the box. Just browsing and downloading. I also have a Xerox Phaser 6180 that Ubuntu recognized right off the bat with no problem. Seagate 500GB SATA2 HD works 100% 2*2GB A-DATA DDR2 800 works 100% Lite On 16x SATA DVD-ROM works 100% Lite On SATA DVD +/- DL Burner I havent tried dual-layer yet, Sata Port

A little slow but plenty fast for transferring files from my old windoze drive. habibabidJuly 30th, 2008, 12:20 AMubuntu 7.10 intel p4 2.6 mhz DDR 1GB PCI Slot 2 NVIDIA GeForce FX 5200 INTELCHIPSET 82801 I Cant Install Ubuntu.. There has been some grumbling about sound over hdmi, but I've never tried it. I tried falling back on upgrading my current Windows XP workstation to Ubuntu and using the new machine as my Windows system, but that would have boxed me into the corner

The only thing I had to do was compile the Aetheros NIC driver as per this thread: http://ubuntuforums.org/showthread.php?t=770173&highlight=P5Q Installed the NVIDIA drivers and everything seems to be fine. thepizzamanSeptember 11th, 2008, 12:47 AMOk Ubuntu 8.04 Hardy Heron 32 bit (soon to add 64) Acer Aspire M1201 works with SATA not ide these are the exact specs from tigerdirect + Value (EMU10k1) Generic Sony DVD player (worked for install of the CD, have not tried a DVD in it) PCI0680 Ultra ATA-133 Host Controller (HD is plugged in here, not the

but, i think there is a problem if you enable the graphic card which is nvidia.

Installed Ubuntu 8.10 and then installed the Digital Television apps from the Add/Remove applications. It connects to wireless networks in seconds. Someone that have installed this particular webcam or webcam with simular hardware id? Intel 4965agn WORKING / Part -Works fine from DVD install, software update seems to fix regular disconnection issue but disables LED indicator.

It cannot be left blank. I only built this computer yesterday by the way, have to see how it holds up. Please re-enable javascript to access full functionality. 0 [SOLVED] Install cant find hdd, should I buy a SATA DVD drive? - Yes Started by daftdom, Sep 14 2008 09:35 AM Please I had to use wicd instead of Network manager applet, rather than that it's all ok.

grss1982July 18th, 2008, 11:08 AMUbuntu 8.04.1 (32-bit) AMD Athlon64 X2 4000+ 2GB Corsair Value Select DDR2 533Mhz (2x1GB) 256MB Inno3D Geforce 7300GT DDR3 (PCI-E) MSI K9N Neo-F V3 (MS-7369) LINK: http://www.msicomputer.com/product/p_spec.asp?model=K9N_Neo-F_V3 But the light on the webcam goes on. If you want to be sure of a printer installing OK, I think the only one you can be sure of is HP . Thinkvantage - Broken Function Keys [LOCK] works [Battery] Display battery info, [SLEEP] works - see below, [RADIO] operates bluetooth, upsets sound, [SCREEN] external monitor not working from O/S only on hard

Aparantly the geforce 6100 which it is meant to have doesn't work. If this happens call them and tell THEM to complete the registration online because there servers are crap and don't want to support linux. Network functionality seems a misnomer. Dumped Vista in favor of Intrepid and everything works right after install, wireless, compiz, sound, everything.

marine63August 16th, 2008, 11:54 AMhp dv6700t 15.4" notebook works great the screen and wireless worked without fail :D intel 2.0ghz 2gb ram 160gb hdd nvidia 8400m gs intel prowireless 3something 12 well .. The tuner card and keyboard require a little work to get running, which must be repeated when a new kernel is released, but it's otherwise been a relatively easy box to odysseusjakJuly 21st, 2008, 03:49 PMUbuntu 8.04.1 Gateway M-6843 * Intel Core2 Duo Mobile T5750 @ 2GHz * Intel® GM965 chipset * Intel® PRO/Wireless 3945 network connection (802.11a/b/g) * 3GB PC2-5300 DDR2

M2N-MX SE Back to Windows for now... :( driven1September 22nd, 2008, 06:45 PMI just put this together this weekend. An error (403 Forbidden) has occurred in response to this request. Mobo:GIGABYTE MA78GM-S2H CPU: AMD X2 5400 BE VIDEO: ASUS EAH3450 After ATI restricted drivers dl and install Compiz works great! I haven't tried connecting a display via the VGA port or using the microphone jack yet.

No problems were encountered in the cloning process. * Installed Nvidia Drivers through Automatix2. * Users use Skype, and on these workstation I'm happy to report that the built-in sound card I am assuming you installed the Driver from the repos/Restricted Drivers screen. I have got issues regarding hibernating/Suspend modes...i.e Resuming after a selection made to any of the two modes is resulting in certain messages. Awesome printer.


© Copyright 2017 blightysoftware.com. All rights reserved.