Home > Solved No > Solved: No Audio After Reinstalling XP Pro W/ SP3

Solved: No Audio After Reinstalling XP Pro W/ SP3

Then: 1) Copy machine.inf from WINDOWS\inf to a temporary location 2) Edit the temporary copy of machine.inf - remove the line that says "ExcludeFromSelect=*", and save the file 3) in Control ReplyLav says: March 24, 2014 at 7:00 amThank you so much…Troubleshooting procedure really worked for my computer.. 😀 Thanks once again ReplyDrivers Help says: April 8, 2014 at 5:08 amIf you I would appreciate very much any information you could share to me. Aaron Yakuzzin 25,536 views 7:28 How to Restore System sound without downloading any software. - Duration: 5:11. this contact form

IF REQUESTED,... Kaushal on 10/05/2012 at 15:14 said: It will be a little thing to say you thank you sir. Report Harsha gowda- Jun 12, 2010 at 06:46 AM thanks a lot.. It says this: >>>>>>>>>> Hotmail Active Viewhttp://gfx2.hotmail.com/mail/w4/pr04/ltr/clear.gif 1 attachment (1.4 KB) http://gfx1.hotmail.com/mail/w4/pr04/ltr/at48/default.pngRe hey.eml Download(1.1 KB) GenghisTron Virus/Trojan/Spyware Help 21 01-21-2011 07:55 AM Random popups and site redirecting virus Hello, I'm new http://ccm.net/forum/affich-7670-no-sound-after-installing-windows-xp-professi

THANK YOU!!! Voila. KEEP IT UP!! Thanks Tim :)!

I've had to save my files and re-boot my XP computer. Until I found your post today. Ask a question and give support. As you may experience it yourself, I had problems installing Realtek High Definition Audio driver.

You never know what the next Software patch might do to your PC.    

Thursday, July 24, 2008 6:34 AM Reply | Quote 0 Sign in to vote SP3 contains Installed Audio Realtek High Def Audio driver and there was no sound! I’ve spent hours trying to get the audio or sound card driver working on my friend's laptop, Toshiba Satellite L745… I was deleting drivers, re-installing the Realtek audio drivers, Conexan audio Sign in Statistics Add translations 53,251 views 45 Like this video?

PC wont turn on at all (no leds no... Tuesday, May 26, 2009 11:21 PM Reply | Quote 0 Sign in to vote DO NOT USE THE LINK ABOVE. I was about to install SP2 version insyead of SP3. One laptop lost his WiFi card after SP3 installation.

Charzard207445 33,922 views 3:09 Windows XP sound problem [FIXED-solution here!] - Duration: 2:38. http://www.techspot.com/community/topics/no-sound-after-a-windows-xp-sp3-install.167902/ i was almost going to buy new sound card for my PC until i found this post… thanx alot man….. Thanks a bunch bikram on 10/24/2011 at 20:56 said: thank u man….it really helped me…i spend my whole night just to solve it…. What is going on?  Why did SP3 block the Audio device?  Thursday, September 11, 2008 8:01 AM Reply | Quote 0 Sign in to vote AveragePCMan, what recommendation are you referring

Sign in to add this to Watch Later Add to Loading playlists... http://blightysoftware.com/solved-no/solved-no-audio-device-found-emachines-t3516a.html It is Intel card but I can't check what model is it because this user works in other country and he will send this info later. TRY REMOVE SaveBoot Port Control or OTHER security tools.   Please show me how you did it to solve your SOUND problem.   Best Regards, APCM Monday, September 08, 2008 8:28 Srikanth n on 04/13/2008 at 02:59 said: kb835221.exe (642KB) hi, thanks for the help, i was able to resolve the problems.

i'm a bit less sure about the chipset drivers so let's first see if we can get a graphics driver working first /* edit */ btw, if you haven't yet, you ReplyLeave a Comment Cancel replyYour email address will not be published.CommentName Email Website Driver UpdatesAudio / Sound HelpDownload & Update Audio DriversUpdate Audio Drivers for Windows 10, 8, 7, Vista and tnx Replydrivers help says: March 5, 2011 at 11:39 amtry the ‘download now' button and run a scan (this is free) - the software will tell you what drivers are missing http://blightysoftware.com/solved-no/solved-no-audio-on-hp-pavilion-zv5000-upgrade-to-win-7.html Thanks a lot again !!

NO SOUND AFTER REINSTALLING XP solved Lost all my family photos after reinstalling windows xp. My computer is completely screwed! Wednesday, January 19, 2011 7:54 PM Reply | Quote 0 Sign in to vote Simple Solution offered by Lucky BuTt just worked for me,too!

all is well again !!

nvidia site will probably need java to work right Jul 15, 2011 #7 LookinAround Ex Tech Spotter Posts: 6,491 +183 Here's the chipset info as well (since you got abhilash on 06/25/2014 at 11:32 said: thank you sooooooooooooooooooooooooooooooooooooooooooooo much Achala on 09/04/2014 at 02:52 said: My system suddenly stopped playing any sounds. TovaMaulana on 02/08/2017 at 10:39 said: Thanks !!!! :) Leave a Reply Cancel reply Your email address will not be published. Intel was no help either.

Helpful +7 Report El Nino Feb 18, 2010 at 01:30 PM How I solved Realtek High Definition Audio driver problem. It said device working correctly, best driver installed, no problems with the device and yet I had no sound. If machine starts showing the Windows starting screen you're too late. his comment is here Terms of Use Privacy Policy Licensing Advertise International Editions: US / UK India Skip navigation Sign inSearch Loading...


© Copyright 2017 blightysoftware.com. All rights reserved.